收藏本站
设为首页
联系我们

当前位置: 首页 >> 公式篇 >> 正文
  自己修改的资金流指标不赚钱都难
 

 

流通:=AMOUNT/VOL;
PJJ:=DMA((HIGH+LOW+CLOSE*2)/4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=(IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2)));
ZLL:=VOL/CAPITAL;
HSL1:=IF(ZLL>10,10,ZLL);
HSL:=(XVL/20)/1.15;
攻击:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
STICKLINE(HSL*0.4>=0,HSL*0.4*1.5,0,1,0),COLOR808080;
STICKLINE(HSL*0.4<0,HSL*0.4*1.5,0,1,0),COLOR808080;
GJJ:=EMA(攻击,8);
LLJX:=EMA(攻击,3);
流向:=LLJX,LINETHICK0,COLOR0000FF;
STICKLINE(流向>0,流向,0,4,0),COLOR0000FF;
STICKLINE(流向<0,流向,0,4,0),COLORFF0000;
基线:GJJ,COLOR00FFFF;
ZJLL:=REF(LLJX,1);
QZJJ:=((LLJX-ZJLL)/ZJLL)*100;
增幅%:=IF(LLJX>0 AND ZJLL<0,ABS(QZJJ),IF(LLJX<0 AND ZJLL<0 AND LLJX<ZJLL,-QZJJ,QZJJ)),LINETHICK0;
力度:=HSL/1000,LINETHICK0;
周流向:=SUM(LLJX,5),LINETHICK1;
BB:REF(周流向,1);
ZQZJJ:=((周流向-BB)/BB)*100;
周增幅%:=IF(周流向>0 AND BB<0,ABS(ZQZJJ),IF(周流向<0 AND BB<0 AND 周流向<BB,-ZQZJJ,ZQZJJ)),LINETHICK0;
0,COLOR808080;
三十:SUM(LLJX,30)COLORYELLOW,LINETHICK4;
四十:SUM(LLJX,40)COLORBLUE,LINETHICK5;
五十:SUM(LLJX,50)COLORLIMAGENTA,LINETHICK5;
六十:SUM(LLJX,60)COLORRED,LINETHICK5;


特别把自己心爱的指标奉献给朋友们使用。用这个指标有耐心多多观察当资金流量线拧在一起时机会就来了。此指标无论对大盘、个股、权证都有不错的作用。
股市马经 http://www.goomj.com收集整理

返回:  首页 >> 公式篇